Google Chrome Security Issue: ತಕ್ಷಣವೇ ಗೂಗಲ್ ಕ್ರೋಮ್ ಬ್ರೌಸರ್ ಅಪ್ಡೇಟ್ ಮಾಡಿ.. ಹ್ಯಾಕರ್​ಗಳು ಹ್ಯಾಕ್ ಮಾಡ್ತಾರೆ!

Google Chrome: ಮಾರ್ಚ್ 25 ರಿಂದ ವಿಂಡೋಸ್, ಮ್ಯಾಕ್ ಮತ್ತು ಲಿನಕ್ಸ್‌ಗಾಗಿ 99.0.4844.84 ರ ಸ್ಥಿರ ಚಾನಲ್ ನವೀಕರಣವನ್ನು Google ಹೊರತಂದಿದೆ.

Google Chrome / ಗೂಗಲ್ ಕ್ರೋಮ್

Google Chrome / ಗೂಗಲ್ ಕ್ರೋಮ್

  • Share this:
    ಜನಪ್ರಿಯ ಗೂಗಲ್ ಕ್ರೋಮ್​ (Google Chrome) ಬ್ರೌಸರ್​​ನಲ್ಲಿ ನಿರ್ಣಾಯಕ ದೋಷಗಳು ಕಾಣಿಸಿಕೊಂಡಿದ್ದು, ಭಾರತೀಯ ಕಂಪ್ಯೂಟರ್ ತುರ್ತು ಪ್ರತಿಕ್ರಿಯೆ ತಂಡ (CERT-In) ಇಂಟರ್ನೆಟ್ (Internet) ಬಳಕೆದಾರರಿಗೆ ಹೆಚ್ಚಿನ ತೀವ್ರತೆಯ ಸಲಹೆಯನ್ನು ನೀಡಿದೆ. ಬಳಕೆದಾರರಿಗೆ ಇತ್ತೀಚಿನ Google Chrome ಆವೃತ್ತಿ 99.0.4844.84ಗೆ ತಕ್ಷಣವೇ ನವೀಕರಿಸಲು ತಿಳಿಸಿದೆ. ಅಂದಹಾಗೆಯೇ "ಗೂಗಲ್ ಕ್ರೋಮ್‌ನಲ್ಲಿ ದುರ್ಬಲತೆಯನ್ನು ವರದಿ ಮಾಡಲಾಗಿದೆ, ಇದು ರಿಮೋಟ್ ಆಕ್ರಮಣಕಾರರಿಗೆ ಉದ್ದೇಶಿತ ಸಿಸ್ಟಂನಲ್ಲಿ ಅನಿಯಂತ್ರಿತ ಕೋಡ್ (Arbitrary code) ಅನ್ನು ಕಾರ್ಯಗತಗೊಳಿಸಲು ಅನುವು ಮಾಡಿಕೊಡುತ್ತದೆ" ಎಂದು CERT-In ತನ್ನ ಸಲಹೆಯಲ್ಲಿ ಎಚ್ಚರಿಸಿದೆ. ಆತಂಕಕಾರಿ ವಿಚಾರವೆಂದರೆ, ಈ ದುರ್ಬಲತೆಯನ್ನು ಈಗಾಗಲೇ ಹ್ಯಾಕರ್‌ಗಳು (Hacker) ಬಳಸಿಕೊಳ್ಳುತ್ತಿದ್ದಾರೆ. ಇದರ ನಡುವೆ Google Chrome ಬಳಕೆದಾರರನ್ನು ತಕ್ಷಣವೇ ನವೀಕರಿಸಿ ಹ್ಯಾಕರ್ (Hacker)​ ವಂಚನೆಯಿಂದ ತಪ್ಪಿಸಿಕೊಳ್ಳಿ ಎಂದು ಶಿಫಾರಸು ಮಾಡಲಾಗಿದೆ.

    ಗೂಗಲ್ ಕ್ರೋಮ್‌ನಲ್ಲಿನ ವಿ8 ಜಾವಾಸ್ಕ್ರಿಪ್ಟ್ ಇಂಜಿನ್ ಕಾಂಪೊನೆಂಟ್‌ನಲ್ಲಿನ ಗೊಂದಲ ದೋಷದಿಂದಾಗಿ ಈ ದುರ್ಬಲತೆಯು ಗೂಗಲ್ ಕ್ರೋಮ್‌ನಲ್ಲಿ ಅಸ್ತಿತ್ವದಲ್ಲಿದೆ. ಹ್ಯಾಕರ್​ಗಳು ವಿಶೇಷವಾಗಿ ರಚಿಸಲಾದ ವೆಬ್‌ಪುಟವನ್ನು ಕಳುಹಿಸುವ ಮೂಲಕ ಈ ದುರ್ಬಲತೆಯನ್ನು ಬಳಸಿಕೊಳ್ಳಬಹುದು, ಅಷ್ಟು ಮಾತ್ರವಲ್ಲದೆ ಈ ಗೊಂದಲದ ದೋಷವನ್ನು ಪ್ರಚೋದಿಸಬಹುದು ಮತ್ತು ಉದ್ದೇಶಿತ ಸಿಸ್ಟಮ್‌ನಲ್ಲಿ ಅನಿಯಂತ್ರಿತ ಕೋಡ್ ಅನ್ನು ಕಾರ್ಯಗತಗೊಳಿಸಬಹುದು. ಈ ದುರ್ಬಲತೆಯ ಯಶಸ್ವಿ ಶೋಷಣೆಯು ರಿಮೋಟ್ ಆಕ್ರಮಣಕಾರನಿಗೆ ಅನಿಯಂತ್ರಿತ ಕೋಡ್ ಅನ್ನು ಕಾರ್ಯಗತಗೊಳಿಸಲು ಮತ್ತು ಉದ್ದೇಶಿತ ವ್ಯವಸ್ಥೆಯ ನಿಯಂತ್ರಣವನ್ನು ತೆಗೆದುಕೊಳ್ಳಲು ಅನುವು ಮಾಡಿಕೊಡುತ್ತದೆ, ”ಎಂದು CERT-In ತನ್ನ ಸಲಹೆಯಲ್ಲಿ ವಿವರಿಸಿದೆ.

    ಮಾರ್ಚ್ 25 ರಿಂದ ವಿಂಡೋಸ್, ಮ್ಯಾಕ್ ಮತ್ತು ಲಿನಕ್ಸ್‌ಗಾಗಿ 99.0.4844.84 ರ ಸ್ಥಿರ ಚಾನಲ್ ನವೀಕರಣವನ್ನು Google ಹೊರತಂದಿದೆ.

    ಇದನ್ನೂ ಓದಿ: Nokia Mobiles: ಕಡಿಮೆ ಬೆಲೆಯ ಫೀಚರ್​ ಫೋನ್​ಗಳನ್ನು ಪರಿಚಯಿಸಿದ ನೋಕಿಯಾ! ಒಂದು ಬಾರಿ ಚಾರ್ಜ್​ ಮಾಡಿದ್ರೆ 18 ದಿನ ಬರುತ್ತೆ

    ಇತ್ತೀಚೆಗೆ, CERT-In ಮೊಜಿಲ್ಲಾ ಫೈರ್‌ಫಾಕ್ಸ್ ಬಳಕೆದಾರರಿಗೆ ಇದೇ ರೀತಿಯ ಸಲಹೆಯನ್ನು ಹೊರತಂದಿದೆ. ಭದ್ರತಾ ನಿರ್ಬಂಧಗಳನ್ನು ಬೈಪಾಸ್ ಮಾಡಲು, ವಂಚನೆಯ ದಾಳಿಗಳನ್ನು ನಡೆಸಲು, ಅನಿಯಂತ್ರಿತ ಕೋಡ್ ಅನ್ನು ಕಾರ್ಯಗತಗೊಳಿಸಲು, ಸೂಕ್ಷ್ಮ ಮಾಹಿತಿಯನ್ನು ಪಡೆಯಲು ಮತ್ತು ಉದ್ದೇಶಿತ ವ್ಯವಸ್ಥೆಯ ಮೇಲೆ ಸೇವಾ ನಿರಾಕರಣೆಯ ದಾಳಿಯನ್ನು ಉಂಟುಮಾಡಲು ಹ್ಯಾಕರ್‌ಗಳು ಬಳಸಬಹುದಾದ ಹಲವಾರು ಭದ್ರತಾ ದೋಷಗಳು ಮೊಜಿಲ್ಲಾ ಉತ್ಪನ್ನಗಳಲ್ಲಿ ಕಂಡುಬಂದಿವೆ ಎಂದು CERT-In ಘೋಷಿಸಿದೆ.

    ಇದನ್ನೂ ಓದಿ: Water Bottle: ಫ್ರಿಡ್ಜ್​​ ಬೇಕಾಗಿಲ್ಲ.. ಈ 5 ಬಾಟಲಿಗಳು ನೀರನ್ನು ತಂಪಾಗಿ ಇರಿಸುತ್ತದೆ!

    ಇತ್ತೀಚಿನ Firefox 98 ಗಿಂತ ಮೊದಲು ಎಲ್ಲಾ Mozilla Firefox ಇಂಟರ್ನೆಟ್ ಬ್ರೌಸರ್ ಆವೃತ್ತಿಗಳು ಈ ದೋಷಗಳಿಂದ ಪ್ರಭಾವಿತವಾಗಿವೆ. ಅಲ್ಲದೆ, 91.7 ಕ್ಕಿಂತ ಮುಂಚಿನ Mozilla Firefox ESR ಆವೃತ್ತಿಗಳು ಮತ್ತು 91.7 ರ ಹಿಂದಿನ Mozilla Firefox Thunderbird ಆವೃತ್ತಿಗಳು ಇದೇ ರೀತಿಯ ಭದ್ರತಾ ದೋಷಗಳನ್ನು ಎದುರಿಸುತ್ತಿವೆ. ಸಿಇಆರ್‌ಟಿ-ಇನ್ ಬಳಕೆದಾರರಿಗೆ ಮೊಜಿಲ್ಲಾ ಫೈರ್‌ಫಾಕ್ಸ್ ಆವೃತ್ತಿ ಫೈರ್‌ಫಾಕ್ಸ್ 98, ಫೈರ್‌ಫಾಕ್ಸ್ ಇಎಸ್‌ಆರ್ 91.7 ಮತ್ತು ಥಂಡರ್‌ಬರ್ಡ್ 91.7 ಅನ್ನು ತಕ್ಷಣವೇ ಅಪ್‌ಗ್ರೇಡ್ ಮಾಡಲು ಸಲಹೆ ನೀಡಿದೆ.
    Published by:Harshith AS
    First published: